<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Happy New Year | newsnow</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://wn3.ca/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wn3.ca/feed/" />
    <link rel="pingback" href="http://wn3.ca/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://wn3.ca/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='neuvoo_style-css'  href='http://wn3.ca/wp-content/plugins/neuvoo-wordpress/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wn3.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wn3.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://wn3.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://wn3.ca/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://wn3.ca/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://wn3.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wn3.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-list-css'  href='http://wn3.ca/wp-content/plugins/event-list/includes/css/event-list.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-click-info-style-css'  href='http://wn3.ca/wp-content/plugins/wp-click-info/wp-click-info.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/wn3.ca\/wp-admin\/admin-ajax.php","security":"9fa4b04098","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/wn3.ca\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/wp-click-info/wp-click-info.js.php?ver=1.0'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/themes/gazette/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/themes/gazette/includes/js/superfish.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://wn3.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wn3.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 Hat Trick Hockey &#8212; Week 7' href='http://wn3.ca/2017/12/30/2017-hat-trick-hockey-week-7/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://wn3.ca/2017/12/31/happy-new-year-3/" />
<link rel='shortlink' href='https://wp.me/p2o4Hp-1wu' />
<link rel="alternate" type="application/json+oembed" href="http://wn3.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwn3.ca%2F2017%2F12%2F31%2Fhappy-new-year-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wn3.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwn3.ca%2F2017%2F12%2F31%2Fhappy-new-year-3%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.16" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Alt Stylesheet -->
<link href="http://wn3.ca/wp-content/themes/gazette/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://wn3.ca/wp-content/uploads/2012/04/n3-16-x-16.jpg"/>

<!-- Woo Shortcodes CSS -->
<link href="http://wn3.ca/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://wn3.ca/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 285px!important } 
.wooslider .slider-container .slide-content { top: 285px } }
</style>
<meta property="og:site_name" content="newsnow" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://wn3.ca/2017/12/31/happy-new-year-3/" />
<meta property="og:title" content="Happy New Year" />
<meta property="og:description" content="From all of us at newsnow, have a safe and prosperous New Year :)" />
<meta property="og:image" content="http://wn3.ca/wp-content/uploads/2017/12/2018.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="663" />
<meta property="article:published_time" content="2017-12-31T16:31:01+00:00" />
<meta property="article:modified_time" content="2017-12-31T16:31:01+00:00" />
<meta property="article:author" content="http://wn3.ca/author/rjfoster7777/" />
<meta property="article:section" content="FP" />
<meta property="article:tag" content="FP Photos" />
<meta property="article:tag" content="2018" />
<meta property="article:tag" content="New Year" />
<meta property="article:tag" content="newsnow" />
<meta property="article:tag" content="West Niagara" />

	


</head>

<body class="post-template-default single single-post postid-5858 single-format-standard unknown alt-style-darkblue">

<!-- the following is added to create a banner on top of page RJF note, 960 max in width -->

<a href="http://casablancawineryinn.com/seasonal-overview/new-years-eve/" target="_blank" rel="noopener"><img class="aligncenter wp-image-5852 size-full" src="http://wn3.ca/wp-content/uploads/2017/12/ring-in-with-style-800w.jpg" alt="" width="800" height="65" /></a>
	
<!-- a href="http://www.mcnallyhousehospice.com/special-events/" rel=""><img src="http://wn3.ca/wp-content/uploads/2017/03/McNally-auction-top-banner.jpg" alt="" width="960" height="127" class="aligncenter size-full wp-image-5178" /><!-- /a>

<!-- end of added banner logic RJF-->

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="http://wn3.ca">home</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://wn3.ca/about-newsnow/">about newsnow</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4937"><a href="http://wn3.ca/category/e-edition/">Past editions</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="http://wn3.ca/contract-us/">contact us</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://wn3.ca/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://wn3.ca/wp-content/themes/gazette/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://wn3.ca" title="WN3.ca">
                <img src="http://wn3.ca/wp-content/uploads/2015/08/newsnow-logo-iv.jpg" alt="newsnow" />
            </a>
         
        
                    <span class="site-title"><a href="http://wn3.ca">newsnow</a></span>
                    <span class="site-description">WN3.ca</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="https://issuu.com/newsnowniagara/docs/newsnow_niagara_e-edition_december__7c888b94e360ac"><img src="http://wn3.ca/wp-content/uploads/2017/12/newsnow-e-edition-December-28.jpg" width="468" height="60" alt="Advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://wn3.ca/category/local-new/">News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://wn3.ca/category/editorial/">Mike&#8217;s Column</a></li>
<li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="http://wn3.ca/community-events/">Community Events</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="http://wn3.ca/winery-events/">Winery Events</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4939"><a href="http://wn3.ca/groups-clubs/">Groups &#038; Clubs</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="http://wn3.ca/category/food-wine/">Recipes</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://wn3.ca/category/features/">Features</a></li>
<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754"><a href="http://wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://wn3.ca/category/front-page-website/" rel="category tag">FP</a>, <a href="http://wn3.ca/category/fp-photos/" rel="category tag">FP Photos</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-5858">
				
					<h2><a title="Permanent Link to Happy New Year" href="http://wn3.ca/2017/12/31/happy-new-year-3/" rel="bookmark">Happy New Year</a></h2>
					<p class="post_date">Posted on 31 December 2017. <span class="singletags">Tags: <a href="http://wn3.ca/tag/2018/" rel="tag">2018</a>, <a href="http://wn3.ca/tag/new-year/" rel="tag">New Year</a>, <a href="http://wn3.ca/tag/newsnow/" rel="tag">newsnow</a>, <a href="http://wn3.ca/tag/west-niagara/" rel="tag">West Niagara</a></span></p>
                    
                    					<div class="entry">
						<a href="http://wn3.ca/wp-content/uploads/2017/12/2018.jpg" rel="lightbox" title="Happy New Year"><img src="http://wn3.ca/wp-content/uploads/2017/12/2018-250x180.jpg" alt=""  width="250"  height="180"  class="woo-image thumbnail alignright" /></a>						<p>From all of us at newsnow, have a safe and prosperous New Year 🙂</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5858" class="share-pinterest sd-button share-icon" href="http://wn3.ca/2017/12/31/happy-new-year-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5858" class="share-twitter sd-button share-icon" href="http://wn3.ca/2017/12/31/happy-new-year-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wn3.ca/2017/12/31/happy-new-year-3/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5858" class="share-facebook sd-button share-icon" href="http://wn3.ca/2017/12/31/happy-new-year-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>
				
				</div><!--/post-->
				
               	
				<div id="post-author">
					<div class="profile-image"></div>
					<div class="profile-content">
						<h3 class="title">About newsnow</h3>
						<p>newsnow is published Thursday each week, going to every home in West Niagara and the Winona area.<br />
<strong><a href="http://wp.me/P2o4Hp-4Q">Click here to contact newsnow</a>.</strong></p>
						<div class="profile-link">
							<a href="http://wn3.ca/author/rjfoster7777/">
								View all posts by newsnow <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- #profile-link	-->
					</div><!-- .post-entries -->
					<div class="fix"></div>
				</div><!-- #post-author -->

				
                <div class="navigation">
    				<div class="alignleft"><a href="http://wn3.ca/2017/12/30/2017-hat-trick-hockey-week-7/" rel="prev"><span class="meta-nav">&larr;</span> 2017 Hat Trick Hockey &#8212; Week 7</a></div>
    				<div class="alignright"></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		
	

</div> <!-- end #comments_wrap -->

				</div>

					
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="custom_html-4" class="widget_text block widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://casablancawineryinn.com/seasonal-overview/new-years-eve/" target="_blank" rel="noopener"><img class="aligncenter wp-image-5851" src="http://wn3.ca/wp-content/uploads/2017/12/Casablanca-New-Years-1024x890.jpg" alt="" width="320" height="278" /></a></div></div><div id="uji_widget-2" class="block widget uji_Widget"><h3>New Years Day Countdown</h3><div class="ujic-hold ujic_center"> <div class="ujiCountdown ujic-classic" id="ujiCountdown"></div></div></div><div id="mtphr-dnt-widget-2" class="block widget mtphr-dnt-widget"><div id="mtphr-dnt-5709-widget" class="mtphr-dnt mtphr-dnt-5709 mtphr-dnt-posts mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5826 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-emergency-measures mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-town-of-lincoln mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/12/26/lincoln-gets-flood-compensation/">Lincoln gets flood compensation</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5823 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-local-history mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/12/26/family-fun-at-nelles-manor/">Family fun at Nelles Manor</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5764 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-christmas mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-parade mtphr-dnt-post-post_tag-santa mtphr-dnt-post-post_tag-smithville mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/11/29/mother-nature-santa-smile-on-smithville/">Mother Nature, Santa smile on Smithville</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5831 mtphr-dnt-post-type-post mtphr-dnt-post-category-breaking-news mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-cts-computer mtphr-dnt-post-post_tag-downtown-grimsby mtphr-dnt-post-post_tag-dressing-room mtphr-dnt-post-post_tag-fire mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-grimsby-fire-department mtphr-dnt-post-post_tag-investigation mtphr-dnt-post-post_tag-pics-plus mtphr-dnt-post-post_tag-undetermined mtphr-dnt-post-post_tag-yoga-plus"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/12/27/cause-undetermined-in-major-grimsby-fire/">Cause undetermined in major Grimsby fire</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5702 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-christmas mtphr-dnt-post-post_tag-donation mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-lincoln mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/11/18/santa-prepared-for-smithville-appearance/">Santa prepared for Smithville appearance</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-4147 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-christmas mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-santa mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/12/21/rare-photo-from-high-above-niagara-west/">Rare photo from high above Niagara West</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5846 mtphr-dnt-post-type-post mtphr-dnt-post-category-breaking-news mtphr-dnt-post-category-front-page-website mtphr-dnt-post-post_tag-fire mtphr-dnt-post-post_tag-qew-closure mtphr-dnt-post-post_tag-transport-truck"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/12/29/truck-fire-causes-qe-closure/">Truck fire causes QE closure</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5711 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-beamsville mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-jordan mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-remembrance mtphr-dnt-post-post_tag-smithville mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2017/11/18/remembrance-day-2017-in-photos/">Remembrance Day 2017 (in photos)</a></h4></div></div></div></div></div></div></div><div id="awesomeweatherwidget-2" class="block widget widget_awesomeweatherwidget"><div id="awesome-weather-hamilton-ca" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff;  background-color: #3b5998; "><div class="awesome-weather-cover" style='background-image: url(http://wn3.ca/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">West Niagara Weather</div><div class="awesome-weather-current-temp"><strong>-19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 77%</div><div class="awe_wind">wind: 3m/s W</div><div class="awe_highlow">H -21 &bull; L -21</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="custom_html-3" class="widget_text block widget widget_custom_html"><h3>Hat Trick Hockey &#8211; Latest results (Week 7)</h3><div class="textwidget custom-html-widget"><a href="https://wp.me/p2o4Hp-1wq"><img class="aligncenter wp-image-5733" src="http://wn3.ca/wp-content/uploads/2017/11/Hockey-pucks-for-Hat-Trick-Hockey-2017.jpg" alt="" width="320" height="124" /></a></div></div><div id="event_list_widget-2" class="block widget widget_event_list_widget"><h3>Upcoming Community Events</h3>
				<div class="event-list">
				<ul class="event-list-view">
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Fri</div><div class="event-day">01</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Sun</div><div class="event-day">31</div><div class="event-month">Dec</div><div class="event-year">2017</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Legion Br. 393 Smithville</h3></div><span class="event-location">Legion Br. 393 Smithville</span></div>
				</li>
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Fri</div><div class="event-day">01</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Sun</div><div class="event-day">14</div><div class="event-month">Jan</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Kintusgi: the Contemplative Art of Bruno Capolongo</h3></div><span class="event-location">Grimsby Public Library</span></div>
				</li>
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Thu</div><div class="event-day">07</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Fri</div><div class="event-day">09</div><div class="event-month">Feb</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Grimsby’s 13th Annual Heritage Art Competition</h3></div><span class="event-location">Grimsby Public Art Gallery</span></div>
				</li>
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Fri</div><div class="event-day">08</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Thu</div><div class="event-day">01</div><div class="event-month">Mar</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Fill Your Frame Art Challenge!</h3></div><span class="event-location">Grimsby Public Library</span></div>
				</li></ul>
				</div><div style="clear:both"><a title="For all Community Events, click here" href="http://wn3.ca/community-events/">For all Community Events, click here</a></div></div><div id="text-17" class="block widget widget_text"><h3>November/December ClubWest now available online</h3>			<div class="textwidget"><p><a href="http://www.clubwest.ca" target="_blank"><img class="aligncenter wp-image-5188 size-full" src="http://wn3.ca/wp-content/uploads/2017/03/CWM-320.jpg" alt="" width="320" height="160" /></a></p>
</div>
		</div><div id="text-10" class="block widget widget_text"><h3>Seeking Employment?</h3>			<div class="textwidget"><div id='neuvoo-jobs'><div class="neuvoo-header"><div class="neuvoo-form">
					<form id="form-search" name="form-search" method="POST" >
					<div class="neuvoo-row"><div class="what-where">What?</div><input autocomplete="off" id="neuvoo_keywords" type="text" name="neuvoo_keywords" value="" placeholder="keywords, company, skills ..." tabindex="1"/></div>
				 	<div class="neuvoo-row"><div class="what-where">Where?</div><input autocomplete="off" id="neuvoo_location" type="text" name="neuvoo_location" value="Grimsby" placeholder="city, region, country ..." tabindex="2"/></div>
					<div class="neuvoo-button"><div class="what-where"></div><input id="neuvoo_submit" type="submit" value="Find jobs"/></div>
				 	</form>
				 	<div style="clear:both"></div>
				 </div><div class="neuvoo-header-info">
					<div class="total-jobs">Total jobs:  414</div>
					<div class="sort-jobs" ><a class="sort-active" href="?neuvoo_page=1&neuvoo_sort=date">Sort by date</a> | <a class="" href="?neuvoo_page=1&neuvoo_sort=relevance">Sort by relevance</a></div>
				</div>
				<div style="clear:both"></div>
				</div>
				<div id='neuvoo-list'><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=upxthhqit8&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Need a Handyman</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">StarOfService.com</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Grimsby,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 31 Dec 2017</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="StarOfService.com" src="https://neuvoo.ca/img/logos/starofservice-aa.png?empname=StarOfService.com"/><p>What do you need done. Maintenance.What project(s) do you need completed. three toilet tanks replacement parts. What type of property do you have. Home. When do you need the projec...<p></div></div><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=pdteh6r2kr&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Need a Handyman</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">StarOfService.com</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Grimsby,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 31 Dec 2017</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="StarOfService.com" src="https://neuvoo.ca/img/logos/starofservice-ca.png?empname=StarOfService.com"/><p>We receive many requests from clients searching for Handyman in to Grimsby and we are looking for new professionals able to satisfy them.With thousands of registered professionals ...<p></div></div><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=sqxbrht28a&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Customer Loyalty Ambassador</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">Mosaic Company</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Hamilton,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 31 Dec 2017</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="Mosaic Company" src="https://neuvoo.ca/img/logos/mosaic.png?empname=Mosaic+Company"/><p> Description. Mosaic North America. Stoney Creek, ON, Canada. Enjoy your day. We did. Mosaic is a leading North American Integrated Agency, specializing in Experiential Marketing, ...<p></div></div><ul class="fireUI_pagination"><li class='fireUI_li_inactive'><a href="?neuvoo_page=1">&lsaquo;&lsaquo;</a>
</li><li class='fireUI_li_inactive'><a href="?neuvoo_page=0">&lsaquo;</a>
</li><li class='fireUI_li_active'><a href="?neuvoo_page=1">1</a>
</li><li ><a href="?neuvoo_page=2">2</a>
</li><li ><a href="?neuvoo_page=3">3</a>
</li><li ><a href="?neuvoo_page=4">4</a>
</li><li ><a href="?neuvoo_page=2">&rsaquo;</a>
</li><li ><a href="?neuvoo_page=138">&rsaquo;&rsaquo;</a>
</li></ul><style>
                    .fireUI_pagination {margin:20px 0px 30px; text-align:right;}
                    .fireUI_pagination li {display: inline-block; padding: 0px 2px; }
                    .fireUI_pagination a {text-decoration: none; color: #404040; cursor: pointer; padding: 5px 10px;}
                    @media (min-width: 501px) {.fireUI_pagination a:hover{background:#F2F2F2; padding: 5px 10px;}}
                    .fireUI_li_active a {background: #EAEFFA}
                    .fireUI_li_inactive a {color: #e4e4e4;}
                    @media (min-width: 501px) {.fireUI_li_inactive a:hover{background: none; cursor: default;}}
                    </style><p id="neuvoo">
			   
			    <a href="http://neuvoo.com/" title="Job Search">
			        <img src="http://neuvoo.com/img/by-neuvoo.png" alt="neuvoo job search">
			    </a>
			     <a href="http://neuvoo.com/">jobs</a>
				</p></div></div></div>
		</div><div id="facebook-like-box-2" class="block widget widget_facebook-like-box"><h3>Our Facebook Page</h3><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/NewsNowNiagara" data-width="292" data-show-faces="true" data-stream="false" data-header="false" data-show-border="false"></div></div><div id="blog_subscription-2" class="block widget jetpack_subscription_widget"><h3>Subscribe to our newsnow posts</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe here and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://wn3.ca/2017/12/31/happy-new-year-3/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-5" class="block widget widget_text"><h3>newsnow</h3>			<div class="textwidget"><strong>100% Niagara owned and operated.</strong>
</div>
		</div><div id="text-15" class="block widget widget_text">			<div class="textwidget">49 Main Street West<br>
Grimsby, Ontario<br>
L3M 1R3<br>
289 235 9500</div>
		</div><div id="rss-2" class="block widget widget_rss"><h3><a class="rsswidget" href="http://www.cbc.ca/cmlink/rss-world"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wn3.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbc.ca/world/?cmp=rss">CBC | World News</a></h3><ul><li><a class='rsswidget' href='http://www.cbc.ca/news/world/multiple-deputies-down-in-active-shooting-in-colorado-sheriff-s-office-says-1.4468799?cmp=rss'>&#039;Multiple deputies down&#039; in active shooting in Colorado, sheriff&#039;s office says</a></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/new-year-eve-world-cities-livestream-2018-1.4468771?cmp=rss'>Countdown to 2018: New Year&#039;s Eve celebrations around the world</a></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/iran-demonstrations-deaths-1.4468749?cmp=rss'>2 protesters killed as Iran warns demonstrators challenging country&#039;s leaders</a></li><li><a class='rsswidget' href='http://www.cbc.ca/news/thenational/year-through-the-lens-top-news-images-of-2017-1.4456063?cmp=rss'>Year through the lens: Top news images of 2017</a></li><li><a class='rsswidget' href='http://www.cbc.ca/news/world/reporter-deaths-2017-international-federation-journalists-1.4468525?cmp=rss'>81 reporters were killed in 2017 as threats soared, global journalism group says</a></li></ul></div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	<div id="text-14" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=wn3.ca','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/wn3.ca" /></a></div>
		</div> 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2018 newsnow. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://wn3.ca/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

<img src="http://wn3.ca/wp-content/uploads/2017/12/champagne-glass-1600.jpg" id="fsb_image"/>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wn3.ca\/2017\/12\/31\/happy-new-year-3\/":5858};
	</script>
		<link rel='stylesheet' id='uji-countdown-uji-countdown-css'  href='http://wn3.ca/wp-content/plugins/uji-countdown/css/uji-countdown.css?ver=2.0.8' type='text/css' media='all' />
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wn3.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/uji-countdown/js/jquery.countdown.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiCount = {"ajaxUrl":"http:\/\/wn3.ca\/wp-admin\/admin-ajax.php","uji_plugin":"http:\/\/wn3.ca\/wp-content\/plugins","uji_style":"classic","expire":"2018\/01\/01 00:00","exp_days":"5","Years":"Years","Year":"Year","Months":"Months","Month":"Month","Weeks":"Weeks","Week":"Week","Days":"Days","Day":"Day","Hours":"Hours","Hour":"Hour","Minutes":"Minutes","Minute":"Minute","Seconds":"Seconds","Second":"Second","ujic_txt_size":"23","ujic_thick":null,"ujic_col_dw":"#a61ba6","ujic_col_up":"#c368c3","ujic_col_txt":"#ffffff","ujic_col_sw":"#000000","ujic_col_lab":"#000000","ujic_lab_sz":"17","ujic_txt":"true","ujic_ani":null,"ujic_url":"","ujic_goof":"ABeeZee","uji_center":" ujic-classic","ujic_d":"true","ujic_h":"true","ujic_m":"true","ujic_s":"true","ujic_y":null,"ujic_o":null,"ujic_w":null,"uji_time":"Dec 31, 2017 22:56:53+0000","uji_hide":"true","ujic_rtl":"","uji_utime":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/uji-countdown/js/uji-countdown.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-5709-widget' ).ditty_news_ticker({
					id : '5709-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'35290611',post:'5858',tz:'-5',srv:'wn3.ca'} ]);
	_stq.push([ 'clickTrackerInit', '35290611', '5858' ]);
</script>

</body>
</html>