<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>2017/2018 Hat Trick Hockey — Week 9 | newsnow</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://wn3.ca/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wn3.ca/feed/" />
    <link rel="pingback" href="http://wn3.ca/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://wn3.ca/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='neuvoo_style-css'  href='http://wn3.ca/wp-content/plugins/neuvoo-wordpress/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wn3.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wn3.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://wn3.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://wn3.ca/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wn3.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wn3.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='event-list-css'  href='http://wn3.ca/wp-content/plugins/event-list/includes/css/event-list.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/themes/gazette/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/themes/gazette/includes/js/superfish.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://wn3.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wn3.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Literacy Day at Grimsby Library later this month' href='http://wn3.ca/2018/01/06/literacy-day-at-grimsby-library-later-this-month/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/" />
<link rel='shortlink' href='https://wp.me/p2o4Hp-1xM' />
<link rel="alternate" type="application/json+oembed" href="http://wn3.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwn3.ca%2F2018%2F01%2F07%2F2017-2018-hat-trick-hockey-week-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wn3.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwn3.ca%2F2018%2F01%2F07%2F2017-2018-hat-trick-hockey-week-9%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.16" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Alt Stylesheet -->
<link href="http://wn3.ca/wp-content/themes/gazette/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://wn3.ca/wp-content/uploads/2012/04/n3-16-x-16.jpg"/>

<!-- Woo Shortcodes CSS -->
<link href="http://wn3.ca/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://wn3.ca/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 285px!important } 
.wooslider .slider-container .slide-content { top: 285px } }
</style>
<meta property="og:site_name" content="newsnow" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/" />
<meta property="og:title" content="2017/2018 Hat Trick Hockey — Week 9" />
<meta property="og:description" content="Results as of January 6 2018" />
<meta property="og:image" content="http://wn3.ca/wp-content/uploads/2017/11/Hockey-pucks-for-Hat-Trick-Hockey-2017.jpg" />
<meta property="og:image:width" content="997" />
<meta property="og:image:height" content="387" />
<meta property="article:published_time" content="2018-01-08T03:17:41+00:00" />
<meta property="article:modified_time" content="2018-01-08T03:17:41+00:00" />
<meta property="article:author" content="http://wn3.ca/author/rjfoster7777/" />
<meta property="article:section" content="FP" />
<meta property="article:tag" content="Hat Trick Hockey" />
<meta property="article:tag" content="Contest" />
<meta property="article:tag" content="Hockey" />
<meta property="article:tag" content="newsnow" />
<meta property="article:tag" content="West Niagara" />

	


</head>

<body class="post-template-default single single-post postid-5938 single-format-standard unknown alt-style-darkblue">

<!-- the following is added to create a banner on top of page RJF note, 960 max in width -->

<!-- to set, build a centred photo text via a post, cut and paste it just below here -->

<!-- end of added banner logic RJF -->

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="http://wn3.ca">home</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://wn3.ca/about-newsnow/">about newsnow</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4937"><a href="http://wn3.ca/category/e-edition/">Past editions</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="http://wn3.ca/contract-us/">contact us</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://wn3.ca/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://wn3.ca/wp-content/themes/gazette/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://wn3.ca" title="WN3.ca">
                <img src="http://wn3.ca/wp-content/uploads/2015/08/newsnow-logo-iv.jpg" alt="newsnow" />
            </a>
         
        
                    <span class="site-title"><a href="http://wn3.ca">newsnow</a></span>
                    <span class="site-description">WN3.ca</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="https://issuu.com/newsnowniagara/docs/newsnow_niagara_e-edition_january_4"><img src="http://wn3.ca/wp-content/uploads/2018/01/newsnow-e-edition-January-4.jpg" width="468" height="60" alt="Advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://wn3.ca/category/local-new/">News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://wn3.ca/category/editorial/">Mike&#8217;s Column</a></li>
<li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="http://wn3.ca/community-events/">Community Events</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4922"><a href="http://wn3.ca/winery-events/">Winery Events</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4939"><a href="http://wn3.ca/groups-clubs/">Groups &#038; Clubs</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="http://wn3.ca/category/food-wine/">Recipes</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://wn3.ca/category/features/">Features</a></li>
<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5754"><a href="http://wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://wn3.ca/category/front-page-website/" rel="category tag">FP</a>, <a href="http://wn3.ca/category/hat-trick-hockey/" rel="category tag">Hat Trick Hockey</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-5938">
				
					<h2><a title="Permanent Link to 2017/2018 Hat Trick Hockey — Week 9" href="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/" rel="bookmark">2017/2018 Hat Trick Hockey — Week 9</a></h2>
					<p class="post_date">Posted on 07 January 2018. <span class="singletags">Tags: <a href="http://wn3.ca/tag/contest/" rel="tag">Contest</a>, <a href="http://wn3.ca/tag/hockey/" rel="tag">Hockey</a>, <a href="http://wn3.ca/tag/newsnow/" rel="tag">newsnow</a>, <a href="http://wn3.ca/tag/west-niagara/" rel="tag">West Niagara</a></span></p>
                    
                    					<div class="entry">
						<a href="http://wn3.ca/wp-content/uploads/2017/11/Hockey-pucks-for-Hat-Trick-Hockey-2017.jpg" rel="lightbox" title="2017/2018 Hat Trick Hockey — Week 9"><img src="http://wn3.ca/wp-content/uploads/2017/11/Hockey-pucks-for-Hat-Trick-Hockey-2017-250x180.jpg" alt=""  width="250"  height="180"  class="woo-image thumbnail alignright" /></a>						<p><strong>NewsNow<br />
Hat Trick Hockey<br />
January 6th, 2018<br />
Week Nine</strong></p>
<p>1	&#8220;Lowry, Phil&#8221;	773<br />
2	&#8220;Lecinski, Greg&#8221;	758<br />
3	&#8220;Reid, Alan&#8221;	746<br />
4	&#8220;Lecinski, Katherine&#8221;	745<br />
5	&#8220;Gerritsen, Brandon&#8221;	745<br />
6	&#8220;Rohner, Paul&#8221;	725<br />
7	&#8220;Pryde, Linda&#8221;	725<br />
8	&#8220;Hall, Keith, &#8221;	723<br />
9	&#8220;Pagliacci, Vince&#8221;	723<br />
10	&#8220;Boekestyn, Bryson&#8221;	721<br />
11	&#8220;Pagliacci, Linda&#8221;	718<br />
12	&#8220;Schilte, Frank&#8221;	718<br />
13	&#8220;Fan, Hab&#8221;	713<br />
14	&#8220;Herschell, Grant&#8221;	712<br />
15	&#8220;Gunn, Zoe&#8221;	711<br />
16	&#8220;Porkolab, Matthew&#8221;	709<br />
17	&#8220;Fuller, Brandon &#8220;&#8221;Biff&#8221;&#8221;&#8221;	709<br />
18	&#8220;O&#8217;Toole, Bernie&#8221;	708<br />
19	&#8220;Buys, Carl&#8221;	706<br />
20	&#8220;Grassie, Chad&#8221;	706<br />
21	&#8220;Cranwell, Clint&#8221;	705<br />
22	&#8220;Marrama, Brittany&#8221;	705<br />
23	&#8220;DeBoer, Deana&#8221;	705<br />
24	&#8220;Broijer, Craig&#8221;	703<br />
25	&#8220;Klos, Brad&#8221;	703<br />
26	&#8220;Snowden, Kyle&#8221;	701<br />
27	&#8220;Boulter, Brian&#8221;	700<br />
28	&#8220;Grassi, Nick&#8221;	699<br />
29	&#8220;Antonides, Kaleb&#8221;	699<br />
30	&#8220;Gilbert, Pat&#8221;	697<br />
31	&#8220;Dohany, Ada,&#8221;	697<br />
32	&#8220;Hand, Doug&#8221;	696<br />
33	&#8220;Leenaars, Audie&#8221;	696<br />
34	&#8220;Reid, Wally&#8221;	695<br />
35	&#8220;Stephenson, George&#8221;	695<br />
36	&#8220;Faughnan, Lucas&#8221;	695<br />
37	Alli	694<br />
38	&#8220;Melnyk, Drew&#8221;	692<br />
39	&#8220;D., Papa&#8221;	691<br />
40	&#8220;O&#8217;Latimer, Cody&#8221;	691<br />
41	&#8220;Young, Garry&#8221;	691<br />
42	&#8220;Attema, Ian&#8221;	689<br />
43	&#8220;Orr, Ryan &#038; George&#8221;	688<br />
44	&#8220;Attema, Andrew&#8221;	688<br />
45	&#8220;Heywood, Sean&#8221;	687<br />
46	&#8220;Brooks, Ryan&#8221;	686<br />
47	&#8220;Zaruk, Allie&#8221;	686<br />
48	&#8220;Houtby, Ron&#8221;	686<br />
49	&#8220;Deboer, Jacob&#8221;	685<br />
50	&#8220;Brooks, Bart&#8221;	684<br />
51	&#8220;Laverty, Mark&#8221;	684<br />
52	&#8220;Emerson, Cam&#8221;	684<br />
53	&#8220;Jones, Ethan&#8221;	683<br />
54	&#8220;Emond, Shaun&#8221;	683<br />
55	&#8220;Kucharuk, Dave&#8221;	682<br />
56	&#8220;Masonn, Mr. Jim&#8221;	682<br />
57	&#8220;Renda, Cole&#8221;	682<br />
58	&#8220;Herale, Kevin&#8221;	682<br />
59	&#8220;Wagenaar, George&#8221;	682<br />
60	&#8220;Sears, Jim (The Kid)&#8221;	682<br />
61	&#8220;Stuive, Cindy&#8221;	681<br />
62	&#8220;Heywood, Kevin&#8221;	681<br />
63	&#8220;Albrethsen, Jens&#8221;	681<br />
64	Strad	680<br />
65	&#8220;O&#8217;Toole, Bryan&#8221;	680<br />
66	&#8220;DeVries, John&#8221;	680<br />
67	&#8220;Visentin, Kylee&#8221;	678<br />
68	&#8220;Clancy, Lynn&#8221;	678<br />
69	&#8220;Marrama, Matteo&#8221;	678<br />
70	&#8220;Hall, Glory&#8221;	677<br />
71	&#8220;Kuckaruk, Pete&#8221;	677<br />
72	&#8220;Julius, Jack&#8221;	676<br />
73	&#8220;Kusy, Wally&#8221;	676<br />
74	&#8220;Porkolab, Mark&#8221;	675<br />
75	&#8220;Fillmore, Bill&#8221;	675<br />
76	&#8220;Nash, Michelle&#8221;	675<br />
77	&#8220;Della Valle, Basil&#8221;	674<br />
78	&#8220;Payette, Andy&#8221;	674<br />
79	&#8220;Arntsen, Karl&#8221;	673<br />
80	&#8220;Sim, Steve&#8221;	673<br />
81	&#8220;Duo, Dunda&#8221;	673<br />
82	&#8220;Janes, Brent&#8221;	673<br />
83	&#8220;Sears, Viktor (El Matador)&#8221;	672<br />
84	&#8220;Bos, Trevor&#8221;	671<br />
85	&#8220;Bos, John&#8221;	671<br />
86	&#8220;Dunder, Tom (puppy snarky)&#8221;	671<br />
87	&#8220;Stuive, Alex&#8221;	671<br />
88	&#8220;Bos, Bella&#8221;	670<br />
89	&#8220;Kralt, Peter&#8221;	670<br />
90	&#8220;Madder, Tucker&#8221;	669<br />
91	&#8220;Torkelson, Andy&#8221;	669<br />
92	&#8220;De Vos, Aaron&#8221;	669<br />
93	&#8220;Nixon, Julie-Anne&#8221;	669<br />
94	&#8220;Morrissette, Louie&#8221;	669<br />
95	&#8220;Scobie, Wayne&#8221;	668<br />
96	&#8220;Hall, Blake&#8221;	668<br />
97	&#8220;Paquin, Anne&#8221;	668<br />
98	&#8220;Slack, Brian&#8221;	668<br />
99	&#8220;Kemp, Karly&#8221;	667<br />
100	&#8220;Van Roon, Cory&#8221;	667<br />
101	Mongoose	667<br />
102	&#8220;Buikema, Peter&#8221;	667<br />
103	&#8220;Emerson, Georgia&#8221;	667<br />
104	&#8220;Cherniak, Gary&#8221;	667<br />
105	&#8220;Davis, Ralph&#8221;	666<br />
106	&#8220;Siba, JL&#8221;	666<br />
107	&#8220;Weaver, Eric&#8221;	666<br />
108	&#8220;Donders, P.&#8221;	666<br />
109	&#8220;Tarling, Wally&#8221;	666<br />
110	&#8220;Nash, Kathy&#8221;	666<br />
111	&#8220;Hayes, John&#8221;	665<br />
112	&#8220;Babin, Mylo&#8221;	665<br />
113	&#8220;Tombolini, Joey&#8221;	665<br />
114	&#8220;Graham, Dave&#8221;	664<br />
115	&#8220;Ross, John&#8221;	664<br />
116	&#8220;Shortreed, Brad&#8221;	664<br />
117	&#8220;Macklin, Murdoch&#8221;	664<br />
118	&#8220;Poz, R&#8221;	664<br />
119	&#8220;MMA, Griffin&#8221;	663<br />
120	&#8220;Bayliss, Scott&#8221;	663<br />
121	&#8220;Wilson, Corey&#8221;	663<br />
122	&#8220;Buttar, Amy&#8221;	663<br />
123	&#8220;Broijer, Brandon&#8221;	662<br />
124	&#8220;Smith, J.L.&#8221;	662<br />
125	&#8220;O&#8217;Brien, Eileen&#8221;	661<br />
126	&#8220;Butler, John&#8221;	661<br />
127	&#8220;McIntosh, Jackson&#8221;	661<br />
128	&#8220;Fenton, Darrin&#8221;	661<br />
129	&#8220;de Jager, Len&#8221;	660<br />
130	&#8220;Dezeeuw, Hank&#8221;	660<br />
131	&#8220;Scobie, Brett&#8221;	660<br />
132	&#8220;Dezeeuw, Ruth Ann&#8221;	660<br />
133	&#8220;Havens, Robert&#8221;	660<br />
134	&#8220;Kiers, Melanie&#8221;	659<br />
135	&#8220;Matisz, John&#8221;	659<br />
136	WFLK	659<br />
137	JRF	659<br />
138	&#8220;Dog, J.&#8221;	659<br />
139	&#8220;Roller, Noah (Gramps)&#8221;	659<br />
140	&#8220;Robinson, Jim&#8221;	658<br />
141	&#8220;Blais, Janice&#8221;	658<br />
142	&#8220;Mous, Brent&#8221;	658<br />
143	&#8220;Seibel, Ken&#8221;	658<br />
144	&#8220;Visentin, Jeff&#8221;	658<br />
145	&#8220;Dumula, Rick&#8221;	657<br />
146	&#8220;Poulter, Dave&#8221;	657<br />
147	&#8220;Beachin, Robert G.&#8221;	657<br />
148	&#8220;Vander Wier, Matthew&#8221;	657<br />
149	Great Grandma 2	657<br />
150	&#8220;Simpson, Dave&#8221;	657<br />
151	&#8220;Kemp, Stephen&#8221;	656<br />
152	&#8220;Rudisuela, Louanne&#8221;	656<br />
153	&#8220;Izatt, Jack&#8221;	656<br />
154	&#8220;Roach, Gloria&#8221;	655<br />
155	&#8220;Steve, Kurpis&#8221;	655<br />
156	&#8220;Fuller, Carly&#8221;	655<br />
157	&#8220;Young, Bev&#8221;	655<br />
158	&#8220;MacDonald, Ross&#8221;	655<br />
159	&#8220;Guarascia, Randy&#8221;	655<br />
160	&#8220;Pettigrew, Leandra&#8221;	655<br />
161	&#8220;Attema, Jared&#8221;	654<br />
162	&#8220;Kingdon, Brian&#8221;	654<br />
163	&#8220;Attema, Sophia&#8221;	654<br />
164	&#8220;Brooks, Michael&#8221;	654<br />
165	&#8220;Mac, Judy&#8221;	654<br />
166	&#8220;Team, The A&#8221;	654<br />
167	&#8220;Ryder, Timothy&#8221;	653<br />
168	&#8220;Buikema, Calvin&#8221;	653<br />
169	&#8220;Gerritsen, Allan&#8221;	653<br />
170	&#8220;Izatt, Judy&#8221;	653<br />
171	&#8220;Nash, Paul&#8221;	653<br />
172	&#8220;Kadwell, Dave&#8221;	653<br />
173	&#8220;Schnick, Brian&#8221;	653<br />
174	&#8220;Teichgraf, George&#8221;	652<br />
175	&#8220;Reid, Joyce&#8221;	652<br />
176	&#8220;Kramer, Bob&#8221;	652<br />
177	&#8220;Della Valle, Carol&#8221;	652<br />
178	&#8220;Whitnell, Kurt&#8221;	652<br />
179	&#8220;Antonides, Kevin&#8221;	652<br />
180	&#8220;Schaefer, Tanya&#8221;	652<br />
181	&#8220;Poziomka, Brett&#8221;	652<br />
182	&#8220;Cortina, Marco&#8221;	652<br />
183	&#8220;Christie, Phil&#8221;	651<br />
184	&#8220;Della Valle, Matthew&#8221;	650<br />
185	&#8220;Buikema, Warren&#8221;	650<br />
186	&#8220;Jackson, John&#8221;	650<br />
187	&#8220;Duffy, Jim&#8221;	649<br />
188	&#8220;Chambers, Cheryl&#8221;	649<br />
189	&#8220;Fozark, Michael&#8221;	649<br />
190	&#8220;Carey, Bryson&#8221;	649<br />
191	&#8220;Hand, Linda&#8221;	649<br />
192	&#8220;Hodgkins, Brian&#8221;	649<br />
193	&#8220;I, Charles&#8221;	649<br />
194	&#8220;Hunter, Tim&#8221;	648<br />
195	&#8220;Champ, Mary&#8221;	648<br />
196	&#8220;Melnyk, Charlotte&#8221;	648<br />
197	&#8220;Lowry, Wyatt&#8221;	648<br />
198	Beak	648<br />
199	&#8220;Bench, Carol&#8221;	648<br />
200	&#8220;Porter, Bernie&#8221;	648<br />
201	&#8220;G., Joanna&#8221;	647<br />
202	&#8220;Pettit, Myrna&#8221;	647<br />
203	&#8220;Turner, Sherry&#8221;	647<br />
204	&#8220;Lee, Bill&#8221;	647<br />
205	&#8220;Nash, Dana&#8221;	647<br />
206	&#8220;Fillmore, Linda&#8221;	647<br />
207	&#8220;Mathieson, Carolyn&#8221;	647<br />
208	&#8220;Dykstra, Martin&#8221;	646<br />
209	&#8220;Willems, Hank&#8221;	646<br />
210	&#8220;Agius, Joe&#8221;	646<br />
211	&#8220;Smith, Drew&#8221;	646<br />
212	&#8220;Larmond, Mike&#8221;	646<br />
213	&#8220;Grinyer, Zachary&#8221;	645<br />
214	BTJ	645<br />
215	&#8220;Fuller, Will&#8221;	645<br />
216	&#8220;Kucharuk, Sylvia&#8221;	645<br />
217	&#8220;Bos, Max&#8221;	645<br />
218	&#8220;Romero, J.&#8221;	645<br />
219	&#8220;Fiorantis, Philip&#8221;	644<br />
220	&#8220;Tarling, Irene&#8221;	644<br />
221	&#8220;Duncan, Daniel&#8221;	644<br />
222	&#8220;Matthews, Zach&#8221;	644<br />
223	&#8220;Della Valle, David&#8221;	644<br />
224	&#8220;Maas, Gary&#8221;	644<br />
225	&#8220;King, Wayne&#8221;	644<br />
226	&#8220;Nash, Rick&#8221;	644<br />
227	&#8220;Buikema, Landen&#8221;	644<br />
228	&#8220;Brown, Justin&#8221;	644<br />
229	&#8220;Trenchard, Jenn (Air)&#8221;	644<br />
230	&#8220;Porter, Dorothy&#8221;	644<br />
231	&#8220;Macklin, Barry&#8221;	644<br />
232	&#8220;Quider, Elliott&#8221;	644<br />
233	&#8220;Muzyka, Cathy&#8221;	643<br />
234	&#8220;Gunn, Jimmy&#8221;	643<br />
235	&#8220;Schilte, Kaia&#8221;	643<br />
236	&#8220;Falasca, Tracey&#8221;	643<br />
237	&#8220;Simmons, Cam&#8221;	642<br />
238	&#8220;Snow, Cassandra&#8221;	642<br />
239	&#8220;Young, Gene&#8221;	642<br />
240	&#8220;Easey, Brittany&#8221;	642<br />
241	&#8220;Whitnell, Kayla&#8221;	642<br />
242	&#8220;Stoehr, Nick&#8221;	642<br />
243	&#8220;Smith, Bomber&#8221;	642<br />
244	&#8220;Dabrowski, Diane&#8221;	642<br />
245	&#8220;Hanna, Patrick&#8221;	641<br />
246	&#8220;Nagel, Craig&#8221;	641<br />
247	&#8220;Hoeksema, Kevin&#8221;	641<br />
248	&#8220;Roitman, Avi&#8221;	641<br />
249	&#8220;Van Roon, Kelly&#8221;	641<br />
250	&#8220;Kiers, Jeremy&#8221;	641<br />
251	&#8220;De Vos, Adrian&#8221;	640<br />
252	&#8220;Head, Dylan&#8221;	640<br />
253	&#8220;Van Beek, John&#8221;	640<br />
254	&#8220;F., Hugo&#8221;	640<br />
255	&#8220;O&#8217;Brien, John&#8221;	640<br />
256	&#8220;Sears, Jenn &#038; Veronica&#8221;	640<br />
257	&#8220;Pettigrew, Jason&#8221;	640<br />
258	&#8220;Church, Elizabeth&#8221;	640<br />
259	&#8220;Allington, Arlene&#8221;	640<br />
260	&#8220;Moore, Jack &#8220;&#8221;The Bear&#8221;&#8221;&#8221;	639<br />
261	&#8220;Van Roon, Nick&#8221;	639<br />
262	&#8220;McQueen, Ian Sr&#8221;	639<br />
263	&#8220;Harris, Lyle Sr.&#8221;	639<br />
264	Jack	639<br />
265	Hunter	638<br />
266	&#8220;Baarda, Manley&#8221;	638<br />
267	&#8220;Wiebe, Brian&#8221;	638<br />
268	&#8220;Marr, Taylor&#8221;	638<br />
269	&#8220;E, Big &#8221;	638<br />
270	&#8220;Mous, Robert&#8221;	637<br />
271	&#8220;Stuive, Heuk&#8221;	637<br />
272	&#8220;Murphy, Deb&#8221;	637<br />
273	Frudge #1	637<br />
274	&#8220;Latimer, Dave&#8221;	637<br />
275	&#8220;Faseruk, Nathan &#038; Lucas&#8221;	636<br />
276	&#8220;Stephenson, Emma&#8221;	636<br />
277	&#8220;McKellar, Brad&#8221;	635<br />
278	&#8220;Kolenko, Steve&#8221;	635<br />
279	&#8220;Bonders, Lisa&#8221;	635<br />
280	&#8220;Seabrook, Michael&#8221;	635<br />
281	&#8220;Delano, Dennis&#8221;	634<br />
282	&#8220;Mouse, Mickey J.&#8221;	634<br />
283	&#8220;Schilte, T8&#8221;	634<br />
284	&#8220;MacAngus, Don&#8221;	634<br />
285	&#8220;Ferguson, Aaron&#8221;	634<br />
286	&#8220;F., Zach&#8221;	634<br />
287	&#8220;Vien, Wilf&#8221;	633<br />
288	&#8220;Mason, Mrs. Joan&#8221;	633<br />
289	&#8220;Lecinski, Gene&#8221;	633<br />
290	&#8220;DeGers, P.&#8221;	633<br />
291	&#8220;Garvie, Rob&#8221;	633<br />
292	&#8220;Christie, Connor&#8221;	633<br />
293	&#8220;Bos, John Sr&#8221;	633<br />
294	&#8220;Martin, Don&#8221;	633<br />
295	&#8220;DeVries, Joanne&#8221;	633<br />
296	&#8220;McQueen, Ian Jr&#8221;	632<br />
297	&#8220;Kucharuk, Ryan&#8221;	632<br />
298	&#8220;Empty Nesters, Darren&#8221;	632<br />
299	Stefra	632<br />
300	&#8220;Mason, Evelyn&#8221;	632<br />
301	&#8220;Good, Dave&#8221;	632<br />
302	&#8220;Emond, Christopher&#8221;	632<br />
303	&#8220;Kusy, Laura&#8221;	632<br />
304	&#8220;Tsilibanis, George&#8221;	632<br />
305	&#8220;Pohl, Christina &#8221;	632<br />
306	&#8220;Poz, C&#8221;	632<br />
307	&#8220;Sgambato, Janet&#8221;	631<br />
308	&#8220;Burrows, Mike&#8221;	631<br />
309	&#8220;Di Lettera, Angelo&#8221;	631<br />
310	&#8220;Schaefer, Deb&#8221;	631<br />
311	Snowfield	631<br />
312	Q. Geme	631<br />
313	&#8220;Henry, Chris&#8221;	631<br />
314	&#8220;Adrychuk, Carol&#8221;	631<br />
315	&#8220;Antonides, Karen&#8221;	630<br />
316	&#8220;Troup, Brad&#8221;	629<br />
317	&#8220;Goslin, Luke&#8221;	629<br />
318	&#8220;Attema, Rick&#8221;	629<br />
319	&#8220;Della Valle, Brian&#8221;	629<br />
320	&#8220;Black, Tina&#8221;	629<br />
321	&#8220;Vanderlee, Kevin&#8221;	628<br />
322	&#8220;Houtby, Lois&#8221;	628<br />
323	&#8220;Julius, Jack&#8221;	628<br />
324	&#8220;Della Valle, Vic&#8221;	628<br />
325	&#8220;Billyard, Cal&#8221;	628<br />
326	&#8220;DeVries, Harry&#8221;	628<br />
327	&#8220;Ostermeier, Dirk&#8221;	628<br />
328	&#8220;Zdichavsky, Joe&#8221;	628<br />
329	&#8220;Nash, Elizabeth&#8221;	628<br />
330	&#8220;Munden, Joey&#8221;	627<br />
331	&#8220;Gunn, James&#8221;	627<br />
332	&#8220;Walsh, John&#8221;	627<br />
333	&#8220;R., Ethan&#8221;	627<br />
334	Kinger	627<br />
335	&#8220;Yeatman, Patricia&#8221;	627<br />
336	&#8220;Quider, Sally&#8221;	626<br />
337	&#8220;Perron, Robert&#8221;	626<br />
338	&#8220;Dohany, Lena&#8221;	626<br />
339	&#8220;Fortune, Pete&#8221;	626<br />
340	&#8220;Disher, Bob&#8221;	626<br />
341	&#8220;DeGers, K.&#8221;	626<br />
342	&#8220;Siba, John&#8221;	626<br />
343	&#8220;Mucyk, Nick&#8221;	626<br />
344	&#8220;Buttar, Clinton&#8221;	625<br />
345	&#8220;Sliwinksi, Tom&#8221;	625<br />
346	&#8220;Shoesmith, Dave&#8221;	625<br />
347	&#8220;Lecinski, Doug&#8221;	625<br />
348	&#8220;Bristo, Chase&#8221;	625<br />
349	&#8220;England, Katerina&#8221;	625<br />
350	&#8220;Lewis, Gary&#8221;	625<br />
351	&#8220;Zimmerman, Butch&#8221;	625<br />
352	&#8220;D&#8217;Alessio, Benny&#8221;	624<br />
353	&#8220;Johnston, Stan&#8221;	624<br />
354	&#8220;Jackson, Nolan&#8221;	624<br />
355	&#8220;Hodgkins, Joshua&#8221;	624<br />
356	Rosie &#038; Mom	624<br />
357	Will	624<br />
358	&#8220;McClurkin, Tom&#8221;	624<br />
359	Hal	624<br />
360	&#8220;Bernhardt, Grant&#8221;	623<br />
361	&#8220;Bolibruck, Nick&#8221;	623<br />
362	&#8220;Alllison, Mike&#8221;	623<br />
363	&#8220;Longlois, Derek&#8221;	623<br />
364	&#8220;Baughaan, Bear&#8221;	623<br />
365	&#8220;VanderHeide, C.&#8221;	623<br />
366	Trojnar/Gateman	623<br />
367	&#8220;Coughlin, Steve&#8221;	622<br />
368	&#8220;Wiebe, George&#8221;	622<br />
369	&#8220;Towers, Tom&#8221;	622<br />
370	&#8220;Nixon, Sean&#8221;	622<br />
371	&#8220;Duncan, Randall&#8221;	622<br />
372	&#8220;Jones, Cathy&#8221;	622<br />
373	&#8220;Davies, Melissa&#8221;	622<br />
374	&#8220;Ribaric, Robert&#8221;	622<br />
375	&#8220;Kusch, Matt&#8221;	622<br />
376	&#8220;Funk, Pete&#8221;	622<br />
377	&#8220;Kusy, Gene&#8221;	621<br />
378	&#8220;Grassi, Steve&#8221;	621<br />
379	&#8220;Laba, Anatole&#8221;	621<br />
380	&#8220;Calhoun, Trevor&#8221;	621<br />
381	&#8220;Furman, Matt Simon&#8221;	621<br />
382	&#8220;McQueen, Steve&#8221;	620<br />
383	&#8220;Allan, Tina&#8221;	620<br />
384	&#8220;Unger, Karen&#8221;	620<br />
385	&#8220;Wiebe, Joan&#8221;	620<br />
386	&#8220;Thirsty-Knight, Lee&#8221;	620<br />
387	Acer	620<br />
388	&#8220;Kwong, Calvin&#8221;	619<br />
389	&#8220;Kin, Ryan&#8221;	619<br />
390	Hop	619<br />
391	&#8220;Funk, Elf&#8221;	619<br />
392	&#8220;Boychuk, Jeremy&#8221;	619<br />
393	&#8220;Dunder, J.&#8221;	619<br />
394	&#8220;Guarascia, Ida&#8221;	618<br />
395	&#8220;Jubenville, Joan&#8221;	618<br />
396	&#8220;Parkinson, Phil&#8221;	618<br />
397	&#8220;McQueen, Irene&#8221;	618<br />
398	&#8220;Kemp, Blair&#8221;	618<br />
399	&#8220;Book, Jim&#8221;	617<br />
400	&#8220;Dykstra, Nolan&#8221;	617<br />
401	&#8220;Davies, Ed&#8221;	617<br />
402	&#8220;Baughman, Brody&#8221;	617<br />
403	&#8220;Disher, Jim&#8221;	617<br />
404	&#8220;Stanley, John&#8221;	617<br />
405	&#8220;Clinton, Dwight&#8221;	617<br />
406	&#8220;Ferguson, Andy&#8221;	617<br />
407	&#8220;Oxford, Bill&#8221;	617<br />
408	Wade	616<br />
409	&#8220;Brooks, Alfred&#8221;	616<br />
410	&#8220;Vallorani, Andrea&#8221;	616<br />
411	&#8220;Graham, Len&#8221;	616<br />
412	&#8220;Stoehr, Derek&#8221;	616<br />
413	Moe	615<br />
414	&#8220;Gaulton, F &#8220;&#8221;Snowflake&#8221;&#8221;&#8221;	615<br />
415	&#8220;Young, Nerny&#8221;	615<br />
416	&#8220;Mac, J.&#8221;	615<br />
417	&#8220;Tracey, Sean&#8221;	615<br />
418	&#8220;Jackson, Sandy&#8221;	615<br />
419	&#8220;Allington, Shaun&#8221;	615<br />
420	&#8220;Obrien, Susan&#8221;	615<br />
421	&#8220;Papiez, Renee&#8221;	615<br />
422	&#8220;Feddema, Austin&#8221;	614<br />
423	&#8220;Balint, M.P.&#8221;	614<br />
424	&#8220;Boychuk, Bob&#8221;	614<br />
425	&#8220;Arntsen, Cam&#8221;	614<br />
426	&#8220;Devries, Nancy&#8221;	614<br />
427	&#8220;Cooper, Janice&#8221;	613<br />
428	&#8220;Droughan, Jake&#8221;	613<br />
429	&#8220;Slack, Tyson&#8221;	613<br />
430	&#8220;Koop, Alfred&#8221;	613<br />
431	&#8220;Van Dyk, Bryan&#8221;	613<br />
432	&#8220;Nash, Geoff&#8221;	613<br />
433	Bearcat	613<br />
434	&#8220;Van Roon, Jim&#8221;	612<br />
435	&#8220;Hall, Alanna&#8221;	612<br />
436	&#8220;Dog, J.&#8221;	612<br />
437	&#8220;Tufford, Cody&#8221;	612<br />
438	&#8220;Wessels, Luke&#8221;	612<br />
439	&#8220;Olds, Owen&#8221;	612<br />
440	&#8220;Dick, Devin&#8221;	612<br />
441	&#8220;Olds, Joe&#8221;	612<br />
442	&#8220;Stenzel, Randy&#8221;	612<br />
443	&#8220;Ryder, April&#8221;	611<br />
444	&#8220;Tonnos, Matteo&#8221;	611<br />
445	&#8220;Sipos, Steve&#8221;	611<br />
446	&#8220;Whitnell, Lucas&#8221;	611<br />
447	&#8220;Agius, Theresa&#8221;	611<br />
448	&#8220;Hodgkins, Hot Rod&#8221;	611<br />
449	&#8220;Pigeon, Nancy&#8221;	610<br />
450	&#8220;Goslin, Olivia&#8221;	610<br />
451	&#8220;Muis, Arie&#8221;	610<br />
452	&#8220;Haurilak, Michael&#8221;	610<br />
453	&#8220;Baker, Nancy&#8221;	610<br />
454	&#8220;Burgoyne, Roger&#8221;	609<br />
455	&#8220;Martin, Ethan&#8221;	609<br />
456	&#8220;Dimitroff, Don&#8221;	609<br />
457	&#8220;Laverty, Linda&#8221;	609<br />
458	&#8220;Renda, Jesse&#8221;	608<br />
459	MJMM1	608<br />
460	&#8220;Lubienieki, Jeff&#8221;	608<br />
461	&#8220;Kemp, Joanne&#8221;	608<br />
462	&#8220;DiLenzo, Vincent&#8221;	608<br />
463	&#8220;Norris, Rick&#8221;	607<br />
464	&#8220;Mac, S.&#8221;	607<br />
465	&#8220;Babin, Claude&#8221;	607<br />
466	&#8220;Lenz, Dale&#8221;	607<br />
467	&#8220;Roitman, Sabrina&#8221;	607<br />
468	&#8220;Babin, Samantha&#8221;	607<br />
469	&#8220;Culp, Thomas&#8221;	607<br />
470	&#8220;Fiorantis, Shannon&#8221;	606<br />
471	&#8220;MacDonald, Mark&#8221;	606<br />
472	&#8220;Kearse, Owen&#8221;	606<br />
473	&#8220;Brown, Amanda&#8221;	606<br />
474	&#8220;DeVito, Vincent&#8221;	606<br />
475	&#8220;Bristo, Lorne&#8221;	606<br />
476	&#8220;Murphy, George&#8221;	606<br />
477	&#8220;Rienties, Sherry&#8221;	606<br />
478	&#8220;Mucyk, Monica&#8221;	606<br />
479	&#8220;Nixon, Cameron&#8221;	605<br />
480	&#8220;Cherriere, Larry&#8221;	605<br />
481	&#8220;Stein, R.&#8221;	605<br />
482	&#8220;Head, Lucas&#8221;	605<br />
483	&#8220;Van Roon, Mark&#8221;	605<br />
484	&#8220;K, Beef&#8221;	605<br />
485	&#8220;Lawrie, John&#8221;	605<br />
486	&#8220;Foster, Tie&#8221;	605<br />
487	&#8220;Hockey, Zo&#8221;	605<br />
488	&#8220;Spilotro, Giovanni&#8221;	605<br />
489	&#8220;McCord, Braeden&#8221;	604<br />
490	&#8220;Paul, Uby&#8221;	604<br />
491	&#8220;Smith, Craig&#8221;	604<br />
492	&#8220;Britton-Perron, Karen&#8221;	604<br />
493	&#8220;Heywood, Cathy&#8221;	604<br />
494	&#8220;Emond, Denise&#8221;	603<br />
495	&#8220;Schaefer, Joe&#8221;	603<br />
496	&#8220;Bierd, Chad&#8221;	603<br />
497	&#8220;Heczko, A&#038;A&#8221;	602<br />
498	&#8220;Kurpel, Bill&#8221;	602<br />
499	&#8220;Bristo, Griffin&#8221;	602<br />
500	&#8220;Jaskula, Jenny&#8221;	602<br />
501	&#8220;Chesla, Michael&#8221;	602<br />
502	&#8220;Sgambato, J.J.&#8221;	602<br />
503	&#8220;Hoekstra, Janfolkert&#8221;	602<br />
504	&#8220;Winter, Dylan&#8221;	602<br />
505	&#8220;Emond, Norman&#8221;	602<br />
506	&#8220;Lowe, Terry&#8221;	602<br />
507	&#8220;Sipos, Lucas&#8221;	602<br />
508	&#8220;Stanley, Phyllis&#8221;	601<br />
509	&#8220;Heywood, John&#8221;	601<br />
510	&#8220;Thorogood, Tyler&#8221;	601<br />
511	&#8220;Don, Henk&#8221;	601<br />
512	&#8220;W, Lynn&#8221;	601<br />
513	&#8220;Hudson, John&#8221;	601<br />
514	&#8220;Miller, Owen&#8221;	601<br />
515	&#8220;Dezeeuw, Zoee&#8221;	601<br />
516	&#8220;Smith, E.G.&#8221;	600<br />
517	&#8220;Dixon, Justin&#8221;	600<br />
518	&#8220;Hilda, Broom&#8221;	600<br />
519	&#8220;Talsma, Jeremy&#8221;	600<br />
520	&#8220;Sipos, Anita&#8221;	600<br />
521	&#8220;Wilcox, Paul&#8221;	600<br />
522	&#8220;Rudisuela, Ken&#8221;	600<br />
523	&#8220;Brand, Simon&#8221;	600<br />
524	&#8220;Christie, Hailer&#8221;	600<br />
525	&#8220;Carruthers, Ivan&#8221;	600<br />
526	&#8220;Scobie, Adam&#8221;	599<br />
527	&#8220;Kingdon, Renelle&#8221;	599<br />
528	&#8220;Mannetje, Rick&#8221;	599<br />
529	&#8220;Clansen, Marie&#8221;	599<br />
530	&#8220;Lecinski, Diana&#8221;	598<br />
531	&#8220;Smith, Clifford&#8221;	598<br />
532	&#8220;Faseruk, Mark&#8221;	598<br />
533	&#8220;Buikema, Isaac&#8221;	598<br />
534	&#8220;Stevenson, Tristan&#8221;	598<br />
535	&#8220;Fuller, Rose&#8221;	597<br />
536	&#8220;Anello, Cory&#8221;	597<br />
537	&#8220;Herale, Willie&#8221;	597<br />
538	&#8220;Pettigrew, Ken&#8221;	597<br />
539	&#8220;Young, Mark&#8221;	596<br />
540	&#8220;Payette, Ken&#8221;	596<br />
541	&#8220;Baughman, Ralph&#8221;	596<br />
542	&#8220;Vallorani, Luca&#8221;	596<br />
543	&#8220;Ireland, Doug&#8221;	596<br />
544	Frudge  	595<br />
545	RPF	595<br />
546	&#8220;Lym, Papa&#8221;	595<br />
547	&#8220;Watson, Kevin&#8221;	595<br />
548	&#8220;Pettit, Doug&#8221;	595<br />
549	&#8220;Peressotti, Lauren&#8221;	595<br />
550	&#8220;Readman, M&#038;S&#8221;	595<br />
551	&#8220;Pohl, Juergen&#8221;	595<br />
552	Cinrik	595<br />
553	&#8220;Nieuwold, Ken&#8221;	595<br />
554	&#8220;MacDonald, Cynthia&#8221;	594<br />
555	&#8220;Jones, Don E.&#8221;	594<br />
556	Hal	594<br />
557	&#8220;Droughan, Zoe&#8221;	594<br />
558	&#8220;Raab, Harrison&#8221;	594<br />
559	&#8220;R., Frank&#8221;	593<br />
560	&#8220;VanEgmond, Sheryl&#8221;	593<br />
561	&#8220;Jackson, Elliot&#8221;	593<br />
562	&#8220;Nagel, Zachary&#8221;	593<br />
563	&#8220;Hendriks, Tom&#8221;	592<br />
564	&#8220;Hudson, Scott&#8221;	592<br />
565	&#8220;Wilson, John&#8221;	592<br />
566	&#8220;Winter, Jen&#8221;	592<br />
567	&#8220;McKellar, Will&#8221;	592<br />
568	&#8220;Droughan, Kelly&#8221;	592<br />
569	&#8220;Civiero, Walter&#8221;	591<br />
570	&#8220;Cunningham, Jane&#8221;	591<br />
571	&#8220;Fenton, Pat&#8221;	591<br />
572	&#8220;Grossi, Kevin&#8221;	591<br />
573	&#8220;Calhoun, Carson&#8221;	591<br />
574	Frudge #2	591<br />
575	&#8220;Popiluk, Harry&#8221;	591<br />
576	&#8220;Wilchiwsky, Antony&#8221;	591<br />
577	&#8220;Stephensen, Will&#8221;	589<br />
578	&#8220;Culnane, Mike&#8221;	589<br />
579	&#8220;Testa, Luca&#8221;	589<br />
580	&#8220;Kusy, Mike&#8221;	589<br />
581	&#8220;Sciara, Lorenzo&#8221;	588<br />
582	&#8220;Andreychuk, Nick&#8221;	588<br />
583	&#8220;O&#8217;Marra, Mike&#8221;	587<br />
584	&#8220;Stuive, Harmina&#8221;	587<br />
585	&#8220;Jones, Samantha&#8221;	587<br />
586	&#8220;Turner, David&#8221;	587<br />
587	&#8220;Yeatman, Chris&#8221;	587<br />
588	&#8220;Harber, John&#8221;	587<br />
589	&#8220;Foster, Leslie&#8221;	587<br />
590	&#8220;Kingdon, John&#8221;	587<br />
591	&#8220;Speelman, David&#8221;	586<br />
592	&#8220;Allington, Ian&#8221;	586<br />
593	&#8220;Shipten, Brad&#8221;	586<br />
594	&#8220;Wallace, Bruce&#8221;	586<br />
595	&#8220;Kiers, Wilfred&#8221;	586<br />
596	&#8220;Della Valle, Carol&#8221;	586<br />
597	&#8220;McDougall, Jason&#8221;	586<br />
598	&#8220;Meins, Kerri&#8221;	586<br />
599	&#8220;Donkers, John&#8221;	586<br />
600	&#8220;Burgoyne, Blake&#8221;	585<br />
601	&#8220;Olds, Andrea&#8221;	585<br />
602	&#8220;Fox, Tristan&#8221;	585<br />
603	&#8220;Mason, Paul&#8221;	585<br />
604	&#8220;Hanes, Bob&#8221;	584<br />
605	&#8220;Shortreed, Don&#8221;	584<br />
606	&#8220;Hodgkins, John&#8221;	584<br />
607	&#8220;Carruthers, Barb&#8221;	583<br />
608	&#8220;Rienties, David&#8221;	583<br />
609	&#8220;Roorda, Brooke&#8221;	582<br />
610	&#8220;Roach, Jon&#8221;	582<br />
611	&#8220;Seguin, Andre&#8221;	581<br />
612	&#8220;Rienties, Lisa&#8221;	581<br />
613	&#8220;Ritz, Dan&#8221;	581<br />
614	&#8220;Munro, Jamie&#8221;	580<br />
615	&#8220;Kiley, Kevin&#8221;	580<br />
616	&#8220;Joy, Julu&#8217;s&#8221;	579<br />
617	&#8220;Scott, Wiliam&#8221;	579<br />
618	&#8220;Wetherspoon, Sarah&#8221;	579<br />
619	&#8220;Arntsen, Kathy&#8221;	579<br />
620	&#8220;Gilbert, Dawn&#8221;	579<br />
621	&#8220;Ferris, Rick&#8221;	579<br />
622	&#8220;Weegar, Matt&#8221;	578<br />
623	&#8220;Spence, Mike&#8221;	578<br />
624	&#8220;Yule, Grant&#8221;	578<br />
625	&#8220;Rienties, Jennifer&#8221;	578<br />
626	&#8220;Stoehr, Cameron&#8221;	578<br />
627	&#8220;Johnson, Martha&#8221;	578<br />
628	&#8220;Harman, Brent&#8221;	578<br />
629	&#8220;Hodgkins, Greg&#8221;	578<br />
630	Sparrow	577<br />
631	&#8220;Clay, Brenda&#8221;	577<br />
632	&#8220;Ciszek, Fred&#8221;	577<br />
633	&#8220;Teather, Terry&#8221;	577<br />
634	&#8220;Whetton, Don&#8221;	576<br />
635	&#8220;Dunder, M.&#8221;	575<br />
636	&#8220;Shoesmith, Bev&#8221;	575<br />
637	&#8220;Porkolab, Madison&#8221;	575<br />
638	&#8220;Pollard, DJ&#8221;	575<br />
639	&#8220;Labonte, Mark&#8221;	575<br />
640	&#8220;Raab, Tracy&#8221;	574<br />
641	&#8220;Taube, Max&#8221;	574<br />
642	&#8220;Saulnier, Simon&#8221;	574<br />
643	&#8220;Hewson, Antonio&#8221;	573<br />
644	&#8220;Siba, Lynda&#8221;	573<br />
645	&#8220;MacDonald, Colin&#8221;	573<br />
646	&#8220;Johnston, Joanne&#8221;	572<br />
647	&#8220;Gaede, H&#038;C&#8221;	571<br />
648	&#8220;Brand, Allison&#8221;	571<br />
649	&#8220;Furman, Wanda&#8221;	570<br />
650	&#8220;Davis, Luke&#8221;	570<br />
651	Dabro	570<br />
652	&#8220;Unger, Werner&#8221;	570<br />
653	&#8220;Ross, Doug&#8221;	569<br />
654	&#8220;Latimer, Meagan&#8221;	569<br />
655	&#8220;Lymburner, Jenny&#8221;	569<br />
656	&#8220;Vanderlee, Joanne&#8221;	568<br />
657	&#8220;Rohner, Griffin&#8221;	567<br />
658	&#8220;Kindree, Rick&#8221;	567<br />
659	&#8220;Latimer, Terese&#8221;	567<br />
660	&#8220;Munden, Brittany&#8221;	566<br />
661	&#8220;Mol, J.&#8221;	565<br />
662	&#8220;Perilli, Roberto M.&#8221;	565<br />
663	&#8220;Brown, Roger&#8221;	565<br />
664	&#8220;Legacy, Gabe&#8221;	564<br />
665	&#8220;Batke, Matthew&#8221;	563<br />
666	&#8220;Wessels, Jake&#8221;	563<br />
667	&#8220;Boss, Rich&#8221;	563<br />
668	Frudge #3	562<br />
669	Laz	561<br />
670	&#8220;Baarda, Valerie&#8221;	561<br />
671	&#8220;Renda, Vince J.&#8221;	560<br />
672	&#8220;Fleming, DNA&#8221;	560<br />
673	&#8220;Rowe, Jill&#8221;	559<br />
674	&#8220;Whittaker, Blair&#8221;	558<br />
675	Wilfy	557<br />
676	&#8220;Tirimaeeo, Brandon&#8221;	555<br />
677	&#8220;Magoo, Mr. Tidban&#8221;	554<br />
678	&#8220;Mackenzie, Leslie&#8221;	554<br />
679	&#8220;Attema, Joel&#8221;	553<br />
680	&#8220;Dandridge, Gary&#8221;	553<br />
681	&#8220;Myronuk, Ron&#8221;	552<br />
682	&#8220;Bergshoeff, Massimo&#8221;	550<br />
683	&#8220;Ferris, Sam&#8221;	548<br />
684	&#8220;Devries, Kurtis&#8221;	547<br />
685	&#8220;Culp, Kristopher&#8221;	544<br />
686	&#8220;Haslett, Chris&#8221;	544<br />
687	&#8220;Bradley, Ted&#8221;	544<br />
688	&#8220;Brand, Phil&#8221;	542<br />
689	&#8220;Heywood, Jennifer&#8221;	541<br />
690	&#8220;Kiers, Robert&#8221;	540<br />
691	&#8220;Gillard, Rita&#8221;	540<br />
692	&#8220;Packham, Cole&#8221;	539<br />
693	&#8220;Klos, John&#8221;	536<br />
694	&#8220;Bee, Gee&#8221;	536<br />
695	&#8220;Burtenshaw, Simon&#8221;	533<br />
696	&#8220;Faseuk, Shannon&#8221;	532<br />
697	&#8220;Pachan, Claude&#8221;	530<br />
698	&#8220;White, Henny&#8221;	529<br />
699	&#8220;Wiebe, Peter&#8221;	523<br />
700	&#8220;Bernhardt, Charlene&#8221;	522<br />
701	&#8220;Della Valle, Adam&#8221;	522<br />
702	&#8220;Kiers, Rosa&#8221;	519<br />
703	&#8220;Librock, Eileen&#8221;	510<br />
704	&#8220;Yeatman, Mark&#8221;	503<br />
705	&#8220;Norris, Cathy&#8221;	485<br />
706	&#8220;Geddi, VP&#8221;	432</p><div class="HFaYFpH7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><img class="aligncenter wp-image-5931" src="http://wn3.ca/wp-content/uploads/2018/01/You-have-asked-we-have-listened.jpg" alt="" width="500" height="573" /></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5938" class="share-pinterest sd-button share-icon" href="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5938" class="share-twitter sd-button share-icon" href="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5938" class="share-facebook sd-button share-icon" href="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>
				
				</div><!--/post-->
				
               	
				<div id="post-author">
					<div class="profile-image"></div>
					<div class="profile-content">
						<h3 class="title">About newsnow</h3>
						<p>newsnow is published Thursday each week, going to every home in West Niagara and the Winona area.<br />
<strong><a href="http://wp.me/P2o4Hp-4Q">Click here to contact newsnow</a>.</strong></p>
						<div class="profile-link">
							<a href="http://wn3.ca/author/rjfoster7777/">
								View all posts by newsnow <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- #profile-link	-->
					</div><!-- .post-entries -->
					<div class="fix"></div>
				</div><!-- #post-author -->

				
                <div class="navigation">
    				<div class="alignleft"><a href="http://wn3.ca/2018/01/06/literacy-day-at-grimsby-library-later-this-month/" rel="prev"><span class="meta-nav">&larr;</span> Literacy Day at Grimsby Library later this month</a></div>
    				<div class="alignright"></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		
	

</div> <!-- end #comments_wrap -->

				</div>

					
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="awesomeweatherwidget-2" class="block widget widget_awesomeweatherwidget"><div id="awesome-weather-hamilton-ca" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-600 awe-desc-light-snow awe-preset-snow darken" style=" color: #ffffff;  background-color: #3b5998; "><div class="awesome-weather-cover" style='background-image: url(http://wn3.ca/wp-content/plugins/awesome-weather/img/awe-backgrounds/snow.jpg);'><div class="awesome-weather-header">West Niagara Weather</div><div class="awesome-weather-current-temp"><strong>-3<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light snow</div><div class="awe_humidty">humidity: 58%</div><div class="awe_wind">wind: 13m/s SW</div><div class="awe_highlow">H -2 &bull; L -4</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">0<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="mtphr-dnt-widget-3" class="block widget mtphr-dnt-widget"><div id="mtphr-dnt-5709-widget" class="mtphr-dnt mtphr-dnt-5709 mtphr-dnt-posts mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5908 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-2018 mtphr-dnt-post-post_tag-baby mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara mtphr-dnt-post-post_tag-wlmh-hospital"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/06/new-year-arrival/">New Year arrival</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5904 mtphr-dnt-post-type-post mtphr-dnt-post-category-breaking-news mtphr-dnt-post-post_tag-extreme-cold mtphr-dnt-post-post_tag-freezing-water-lines mtphr-dnt-post-post_tag-lincoln mtphr-dnt-post-post_tag-tip mtphr-dnt-post-post_tag-town-of-lincoln"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/05/lincoln-offers-tips-to-keep-water-lines-from-freezing/">Lincoln offers tips to keep water lines from freezing</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5895 mtphr-dnt-post-type-post mtphr-dnt-post-category-breaking-news mtphr-dnt-post-post_tag-cold-alert mtphr-dnt-post-post_tag-extreme-cold mtphr-dnt-post-post_tag-niagara-region mtphr-dnt-post-post_tag-weather"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/04/extreme-cold-weather-alert-called-2/">Extreme cold weather alert called</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5917 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-library mtphr-dnt-post-post_tag-literacy mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/06/literacy-day-at-grimsby-library-later-this-month/">Literacy Day at Grimsby Library later this month</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5915 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-police mtphr-dnt-post-post_tag-ride-program mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/06/nye-ride-nets-zero-alcohol-related-charges/">NYE RIDE nets zero alcohol-related charges</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5911 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-beamsville mtphr-dnt-post-post_tag-contest mtphr-dnt-post-post_tag-lions-club mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-town-of-lincoln mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/06/beamsville-lions-pull-winning-50-50-ticket/">Beamsville Lions pull winning 50/50 ticket</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5901 mtphr-dnt-post-type-post mtphr-dnt-post-category-breaking-news mtphr-dnt-post-post_tag-grimsby-fire mtphr-dnt-post-post_tag-grimsby-fire-department mtphr-dnt-post-post_tag-qew-closure mtphr-dnt-post-post_tag-qew-traffic mtphr-dnt-post-post_tag-transport-fire"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/04/truck-fire-qew-closure-clog-grimsby-roads-all-friday/">Truck fire, QEW closure clog Grimsby roads all Friday</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-5906 mtphr-dnt-post-type-post mtphr-dnt-post-category-editorial mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-mike-williscraft mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="http://wn3.ca/2018/01/06/from-the-publisher-timing-is-everything-in-this-game/">From the Publisher: Timing is everything in this game</a></h4></div></div></div></div></div></div></div><div id="custom_html-3" class="widget_text block widget widget_custom_html"><h3>Hat Trick Hockey &#8211; Latest results (Week 9)</h3><div class="textwidget custom-html-widget"><a href="https://wp.me/p2o4Hp-1xM"><img class="aligncenter wp-image-5733" src="http://wn3.ca/wp-content/uploads/2017/11/Hockey-pucks-for-Hat-Trick-Hockey-2017.jpg" alt="" width="320" height="124" /></a></div></div><div id="event_list_widget-2" class="block widget widget_event_list_widget"><h3>Upcoming Community Events</h3>
				<div class="event-list">
				<ul class="event-list-view">
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Fri</div><div class="event-day">01</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Sun</div><div class="event-day">14</div><div class="event-month">Jan</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Kintusgi: the Contemplative Art of Bruno Capolongo</h3></div><span class="event-location">Grimsby Public Library</span></div>
				</li>
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Thu</div><div class="event-day">07</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Fri</div><div class="event-day">09</div><div class="event-month">Feb</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Grimsby’s 13th Annual Heritage Art Competition</h3></div><span class="event-location">Grimsby Public Art Gallery</span></div>
				</li>
			 	<li class="event upcoming-events">
					<div class="event-date multi-date"><div class="start-date"><div class="event-weekday">Fri</div><div class="event-day">08</div><div class="event-month">Dec</div><div class="event-year">2017</div></div><div class="end-date"><div class="event-weekday">Thu</div><div class="event-day">01</div><div class="event-month">Mar</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Fill Your Frame Art Challenge!</h3></div><span class="event-location">Grimsby Public Library</span></div>
				</li>
			 	<li class="event upcoming-events">
					<div class="event-date"><div class="end-date"><div class="event-weekday">Mon</div><div class="event-day">15</div><div class="event-month">Jan</div><div class="event-year">2018</div></div></div>
					<div class="event-info multi-day"><div class="event-title"><h3>Living With Breast Cancer</h3></div><span class="event-time">7 - 9 PM</span><span class="event-location">St. Andrew&#039;s Anglican Church, 7 St. Andrew&#039;s Ave. Grimsby</span></div>
				</li></ul>
				</div><div style="clear:both"><a title="For all Community Events, click here" href="http://wn3.ca/community-events/">For all Community Events, click here</a></div></div><div id="text-17" class="block widget widget_text"><h3>November/December ClubWest now available online</h3>			<div class="textwidget"><p><a href="http://www.clubwest.ca" target="_blank"><img class="aligncenter wp-image-5188 size-full" src="http://wn3.ca/wp-content/uploads/2017/03/CWM-320.jpg" alt="" width="320" height="160" /></a></p>
</div>
		</div><div id="text-10" class="block widget widget_text"><h3>Seeking Employment?</h3>			<div class="textwidget"><div id='neuvoo-jobs'><div class="neuvoo-header"><div class="neuvoo-form">
					<form id="form-search" name="form-search" method="POST" >
					<div class="neuvoo-row"><div class="what-where">What?</div><input autocomplete="off" id="neuvoo_keywords" type="text" name="neuvoo_keywords" value="" placeholder="keywords, company, skills ..." tabindex="1"/></div>
				 	<div class="neuvoo-row"><div class="what-where">Where?</div><input autocomplete="off" id="neuvoo_location" type="text" name="neuvoo_location" value="Grimsby" placeholder="city, region, country ..." tabindex="2"/></div>
					<div class="neuvoo-button"><div class="what-where"></div><input id="neuvoo_submit" type="submit" value="Find jobs"/></div>
				 	</form>
				 	<div style="clear:both"></div>
				 </div><div class="neuvoo-header-info">
					<div class="total-jobs">Total jobs:  466</div>
					<div class="sort-jobs" ><a class="sort-active" href="?neuvoo_page=1&neuvoo_sort=date">Sort by date</a> | <a class="" href="?neuvoo_page=1&neuvoo_sort=relevance">Sort by relevance</a></div>
				</div>
				<div style="clear:both"></div>
				</div>
				<div id='neuvoo-list'><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=hm0dsx34h0&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Need a skating coach</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">StarOfService.com</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Hamilton,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 07 Jan 2018</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="StarOfService.com" src="https://neuvoo.ca/img/logos/starofservice-ca.png?empname=StarOfService.com"/><p>We receive many requests from clients searching for Skating coach in to Stoney Creek and we are looking for new professionals able to satisfy them.With thousands of registered prof...<p></div></div><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=5dj2q6iapq&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Customer Experience Representative IndigoKids - Indigo Stoney Creek</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">Indigo</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Hamilton,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 07 Jan 2018</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="Indigo" src="https://neuvoo.ca/img/logos/indigo.png?empname=Indigo"/><p> Company Description. Dedicated to telling stories and creating experiences, Indigo is always looking for bright, energetic and customer focused people who can help bring our excit...<p></div></div><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=0afph27v0g&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Financial Planner</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">Royal Bank of Canada</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Lincoln,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 07 Jan 2018</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="Royal Bank of Canada" src="https://neuvoo.ca/img/logos/jobg8-ppc-15.png?empname=Royal+Bank+of+Canada"/><p> What is the opportunity. As an RBC Financial Planner, you have the opportunity to manage and grow a portfolio of mass affluent clients. You provide ongoing comprehensive reviews o...<p></div></div><ul class="fireUI_pagination"><li class='fireUI_li_inactive'><a href="?neuvoo_page=1">&lsaquo;&lsaquo;</a>
</li><li class='fireUI_li_inactive'><a href="?neuvoo_page=0">&lsaquo;</a>
</li><li class='fireUI_li_active'><a href="?neuvoo_page=1">1</a>
</li><li ><a href="?neuvoo_page=2">2</a>
</li><li ><a href="?neuvoo_page=3">3</a>
</li><li ><a href="?neuvoo_page=4">4</a>
</li><li ><a href="?neuvoo_page=2">&rsaquo;</a>
</li><li ><a href="?neuvoo_page=156">&rsaquo;&rsaquo;</a>
</li></ul><style>
                    .fireUI_pagination {margin:20px 0px 30px; text-align:right;}
                    .fireUI_pagination li {display: inline-block; padding: 0px 2px; }
                    .fireUI_pagination a {text-decoration: none; color: #404040; cursor: pointer; padding: 5px 10px;}
                    @media (min-width: 501px) {.fireUI_pagination a:hover{background:#F2F2F2; padding: 5px 10px;}}
                    .fireUI_li_active a {background: #EAEFFA}
                    .fireUI_li_inactive a {color: #e4e4e4;}
                    @media (min-width: 501px) {.fireUI_li_inactive a:hover{background: none; cursor: default;}}
                    </style><p id="neuvoo">
			   
			    <a href="http://neuvoo.com/" title="Job Search">
			        <img src="http://neuvoo.com/img/by-neuvoo.png" alt="neuvoo job search">
			    </a>
			     <a href="http://neuvoo.com/">jobs</a>
				</p></div></div></div>
		</div><div id="blog_subscription-2" class="block widget jetpack_subscription_widget"><h3>Subscribe to our newsnow posts</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe here and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://wn3.ca/2018/01/07/2017-2018-hat-trick-hockey-week-9/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-5" class="block widget widget_text"><h3>newsnow</h3>			<div class="textwidget"><strong>100% Niagara owned and operated.</strong>
</div>
		</div><div id="text-15" class="block widget widget_text">			<div class="textwidget">49 Main Street West<br>
Grimsby, Ontario<br>
L3M 1R3<br>
289 235 9500</div>
		</div><div id="facebook-likebox-2" class="block widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/NewsNowNiagara/">Like our page on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/NewsNowNiagara/" data-width="320"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewsNowNiagara/"><a href="https://www.facebook.com/NewsNowNiagara/">Like our page on Facebook</a></blockquote></div>
		</div>
		</div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	<div id="text-14" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=wn3.ca','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/wn3.ca" /></a></div>
		</div> 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2018 newsnow. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://wn3.ca/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

<img src="http://wn3.ca/wp-content/uploads/2018/01/evergreens-1600.jpg" id="fsb_image"/>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wn3.ca\/2018\/01\/07\/2017-2018-hat-trick-hockey-week-9\/":5938};
	</script>
		<script type='text/javascript' src='http://wn3.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wn3.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://wn3.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-5709-widget' ).ditty_news_ticker({
					id : '5709-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'35290611',post:'5938',tz:'-5',srv:'wn3.ca'} ]);
	_stq.push([ 'clickTrackerInit', '35290611', '5938' ]);
</script>


</body>
</html>