<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>newsnow Niagara e-edition April 5 2018 | newsnow</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="https://wn3.ca/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://wn3.ca/feed/" />
    <link rel="pingback" href="https://wn3.ca/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="https://wn3.ca/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='neuvoo_style-css'  href='https://wn3.ca/wp-content/plugins/neuvoo-wordpress/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wn3.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wn3.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1522893942' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1522893942' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://wn3.ca/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://wn3.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://wn3.ca/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wn3.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wn3.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wn3.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wn3.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wn3.ca/wp-content/themes/gazette/includes/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://wn3.ca/wp-content/themes/gazette/includes/js/superfish.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://wn3.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wn3.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017/2018 Hat Trick Hockey &#8212; Week 20' href='https://wn3.ca/2018/04/01/2017-2018-hat-trick-hockey-week-20/' />
<link rel='next' title='2017/2018 Hat Trick Hockey — Week 21' href='https://wn3.ca/2018/04/05/2017-2018-hat-trick-hockey-week-21/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/" />
<link rel='shortlink' href='https://wp.me/p2o4Hp-1OA' />
<link rel="alternate" type="application/json+oembed" href="https://wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwn3.ca%2F2018%2F04%2F05%2Fnewsnow-niagara-e-edition-april-5-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwn3.ca%2F2018%2F04%2F05%2Fnewsnow-niagara-e-edition-april-5-2018%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wn3.ca"><link rel="https://theeventscalendar.com/" href="https://wn3.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.16" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Alt Stylesheet -->
<link href="https://wn3.ca/wp-content/themes/gazette/styles/darkblue.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://wn3.ca/wp-content/uploads/2012/04/n3-16-x-16.jpg"/>

<!-- Woo Shortcodes CSS -->
<link href="https://wn3.ca/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://wn3.ca/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 285px!important } 
.wooslider .slider-container .slide-content { top: 285px } }
</style>
<meta property="og:site_name" content="newsnow" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/" />
<meta property="og:title" content="newsnow Niagara e-edition April 5 2018" />
<meta property="article:published_time" content="2018-04-05T05:01:56+00:00" />
<meta property="article:modified_time" content="2018-04-05T02:14:47+00:00" />
<meta property="article:author" content="https://wn3.ca/author/rjfoster7777/" />
<meta property="article:section" content="Past editions" />
<meta property="article:tag" content="newsnow" />
<meta property="article:tag" content="Past editions" />
<meta property="article:tag" content="West Niagara" />

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>


</head>

<body class="post-template-default single single-post postid-6980 single-format-standard tribe-no-js unknown alt-style-darkblue">

<!-- the following is added to create a banner on top of page RJF note, 960 max in width -->

<!-- to set, build a centred photo text via a post, cut and paste it just below here -->

<!-- end of added banner logic RJF -->

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="http://wn3.ca">home</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://wn3.ca/about-newsnow/">about newsnow</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4937"><a href="https://wn3.ca/category/e-edition/">Past editions</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://wn3.ca/contract-us/">contact us</a></li>
<li id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a href="https://wn3.ca/voluntary-subscription/">Voluntary subscription</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="https://wn3.ca/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://wn3.ca/wp-content/themes/gazette/styles/darkblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="https://wn3.ca" title="WN3.ca">
                <img src="http://wn3.ca/wp-content/uploads/2015/08/newsnow-logo-iv.jpg" alt="newsnow" />
            </a>
         
        
                    <span class="site-title"><a href="https://wn3.ca">newsnow</a></span>
                    <span class="site-description">WN3.ca</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
			<div id="topbanner">

		
		<a href="https://issuu.com/newsnowniagara/docs/newsnow_niagara_e-edition_april_5_2"><img src="http://wn3.ca/wp-content/uploads/2018/04/newsnow-e-edition-April-5.jpg" width="468" height="60" alt="Advert" /></a>
		
		

</div>		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://wn3.ca/category/local-new/">News</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://wn3.ca/category/editorial/">Mike&#8217;s Column</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://wn3.ca/category/food-wine/">Recipes</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://wn3.ca/category/features/">Features</a></li>
<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754"><a href="https://wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://wn3.ca/category/e-edition/" rel="category tag">Past editions</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-6980">
				
					<h2><a title="Permanent Link to newsnow Niagara e-edition April 5 2018" href="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/" rel="bookmark">newsnow Niagara e-edition April 5 2018</a></h2>
					<p class="post_date">Posted on 05 April 2018. <span class="singletags">Tags: <a href="https://wn3.ca/tag/newsnow/" rel="tag">newsnow</a>, <a href="https://wn3.ca/tag/e-edition/" rel="tag">Past editions</a>, <a href="https://wn3.ca/tag/west-niagara/" rel="tag">West Niagara</a></span></p>
                    
                    					<div class="entry">
												<div data-configid="11965335/59908761" style="width:400px; height:300px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6980" class="share-pinterest sd-button share-icon" href="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6980" class="share-twitter sd-button share-icon" href="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6980" class="share-facebook sd-button share-icon" href="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>
				
				</div><!--/post-->
				
               	
				<div id="post-author">
					<div class="profile-image"></div>
					<div class="profile-content">
						<h3 class="title">About newsnow</h3>
						newsnow is published Thursday each week, going to every home in West Niagara and the Winona area.
<strong><a href="http://wp.me/P2o4Hp-4Q">Click here to contact newsnow</a>.</strong>						<div class="profile-link">
							<a href="https://wn3.ca/author/rjfoster7777/">
								View all posts by newsnow <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- #profile-link	-->
					</div><!-- .post-entries -->
					<div class="fix"></div>
				</div><!-- #post-author -->

				
                <div class="navigation">
    				<div class="alignleft"><a href="https://wn3.ca/2018/04/01/2017-2018-hat-trick-hockey-week-20/" rel="prev"><span class="meta-nav">&larr;</span> 2017/2018 Hat Trick Hockey &#8212; Week 20</a></div>
    				<div class="alignright"><a href="https://wn3.ca/2018/04/05/2017-2018-hat-trick-hockey-week-21/" rel="next">2017/2018 Hat Trick Hockey — Week 21 <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		
	

</div> <!-- end #comments_wrap -->

				</div>

					
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="awesomeweatherwidget-2" class="block widget widget_awesomeweatherwidget"><div id="awesome-weather-hamilton-ca" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff;  background-color: #3b5998; "><div class="awesome-weather-cover" style='background-image: url(https://wn3.ca/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">West Niagara Weather</div><div class="awesome-weather-current-temp"><strong>-1<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 74%</div><div class="awe_wind">wind: 4m/s SSW</div><div class="awe_highlow">H -1 &bull; L -3</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">5<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-0<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="mtphr-dnt-widget-3" class="block widget mtphr-dnt-widget"><div id="mtphr-dnt-5709-widget" class="mtphr-dnt mtphr-dnt-5709 mtphr-dnt-posts mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6868 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-mike-williscraft mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-wlmh-hospital"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/08/lhin-approval-of-stage-1a-key-step-for-wlmh/">LHIN approval of Stage 1A key step for WLMH</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6889 mtphr-dnt-post-type-post mtphr-dnt-post-category-breaking-news mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-breaking mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-police mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/15/grimsby-man-arrested-for-child-pornography/">Grimsby Man Arrested for Child Pornography</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6875 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara mtphr-dnt-post-post_tag-wlmh-hospital"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/09/timeline-for-current-wlmh-rebuild-three-years-to-date/">Timeline for current WLMH rebuild three years to date</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6877 mtphr-dnt-post-type-post mtphr-dnt-post-category-front-page-website mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-desantis mtphr-dnt-post-post_tag-development mtphr-dnt-post-post_tag-downtown mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/09/raucous-crowd-greets-desantis-proposal/">Raucous crowd greets DeSantis proposal</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6989 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-development mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/04/05/desantis-condo-to-be-redesigned-at-4-storeys/">DeSantis condo to be redesigned at 4 storeys</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6903 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/21/grimsby-moves-forward-with-wlmh-corridor-study/">Grimsby moves forward with WLMH corridor study</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6891 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-development mtphr-dnt-post-post_tag-downtown mtphr-dnt-post-post_tag-grimsby mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/15/developer-acquires-two-key-downtown-sites/">Developer acquires two key downtown sites</a></h4></div></div><div class="mtphr-dnt-tick mtphr-dnt-posts-tick mtphr-dnt-clearfix "><div class="mtphr-dnt-post mtphr-dnt-post-6893 mtphr-dnt-post-type-post mtphr-dnt-post-category-local-new mtphr-dnt-post-post_tag-firefighters mtphr-dnt-post-post_tag-newsnow mtphr-dnt-post-post_tag-west-lincoln mtphr-dnt-post-post_tag-west-niagara"><h4 class="mtphr-dnt-posts-title"><a href="https://wn3.ca/2018/03/15/six-months-of-work-gone-in-minutes/">Six months of work gone in minutes</a></h4></div></div></div></div></div></div></div><div id="text-17" class="block widget widget_text"><h3>March/April now available online</h3>			<div class="textwidget"><p><a href="http://www.clubwest.ca" target="_blank" rel="noopener"><img class="aligncenter wp-image-5188 size-full" src="http://wn3.ca/wp-content/uploads/2017/03/CWM-320.jpg" alt="" width="320" height="160" /></a></p>
</div>
		</div><div id="custom_html-3" class="widget_text block widget widget_custom_html"><h3>Hat Trick Hockey &#8211; Latest results (Week 21)</h3><div class="textwidget custom-html-widget"><a href="https://wp.me/p2o4Hp-1OF"><img class="aligncenter wp-image-5733" src="http://wn3.ca/wp-content/uploads/2017/11/Hockey-pucks-for-Hat-Trick-Hockey-2017.jpg" alt="" width="320" height="124" /></a></div></div><div id="text-10" class="block widget widget_text"><h3>Seeking Employment?</h3>			<div class="textwidget"><div id='neuvoo-jobs'><div class="neuvoo-header"><div class="neuvoo-form">
					<form id="form-search" name="form-search" method="POST" >
					<div class="neuvoo-row"><div class="what-where">What?</div><input autocomplete="off" id="neuvoo_keywords" type="text" name="neuvoo_keywords" value="" placeholder="keywords, company, skills ..." tabindex="1"/></div>
				 	<div class="neuvoo-row"><div class="what-where">Where?</div><input autocomplete="off" id="neuvoo_location" type="text" name="neuvoo_location" value="Grimsby" placeholder="city, region, country ..." tabindex="2"/></div>
					<div class="neuvoo-button"><div class="what-where"></div><input id="neuvoo_submit" type="submit" value="Find jobs"/></div>
				 	</form>
				 	<div style="clear:both"></div>
				 </div><div class="neuvoo-header-info">
					<div class="total-jobs">Total jobs:  490</div>
					<div class="sort-jobs" ><a class="sort-active" href="?neuvoo_page=1&neuvoo_sort=date">Sort by date</a> | <a class="" href="?neuvoo_page=1&neuvoo_sort=relevance">Sort by relevance</a></div>
				</div>
				<div style="clear:both"></div>
				</div>
				<div id='neuvoo-list'><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=kmq2yrxd0v&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Mechanical/Instrumentation Technician – Field Services</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">Nelson Steel</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Stoney Creek,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 05 Apr 2018</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="Nelson Steel" src="https://neuvoo.ca/img/logos/samuel-son-co.png?empname=Nelson+Steel"/><p> Job Description. Nelson Technology designs and supplies equipment for the steel pickling industry. The Mechanical Instrumentation Technician. Field Services is primarily responsib...<p></div></div><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=5snpasmrmm&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Experienced Nanny Wanted for 2 Children</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">Care.com</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Grimsby,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 05 Apr 2018</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="Care.com" src="https://neuvoo.ca/img/logos/care-europe-ca.png?empname=Care.com"/><p>We are looking for a nurturing and responsible nanny to look after 2 children. We would like someone with a few years experience, references, and who lives near Grimsby. Send me a ...<p></div></div><div class='job-container'><div class='j-title'><a href='https://neuvoo.ca/job.php?id=f5z4jeu7mr&source=api&publisher=b3c21efd&utm_source=api&utm_medium=b3c21efd&chnl=default' target='_blank'>Inside Sales Representative - French Speaking</a></div><div class="j-info"><div class="j-empname"><span itemprop="name">DiSalvo LLC</span></div><div class="j-location"><span class="sep">&nbsp;&nbsp;|&nbsp;&nbsp;</span><span itemprop="addressLocality">Stoney Creek,</span> <span itemprop="addressRegion">Ontario</span></div><div class="j-date">&nbsp;- 05 Apr 2018</div></div><div class="j-snippet"><img  style="" class="j-logo" alt="DiSalvo LLC" src="https://neuvoo.ca/img/logos/jobg8-ppc-10.png?empname=DiSalvo+LLC"/><p>Job Description. Inside Sales Representative Summary. MUST SPEAK FRENCH. This company is the world leader in information security .They offer a full suite of services designed to p...<p></div></div><ul class="fireUI_pagination"><li class='fireUI_li_inactive'><a href="?neuvoo_page=1">&lsaquo;&lsaquo;</a>
</li><li class='fireUI_li_inactive'><a href="?neuvoo_page=0">&lsaquo;</a>
</li><li class='fireUI_li_active'><a href="?neuvoo_page=1">1</a>
</li><li ><a href="?neuvoo_page=2">2</a>
</li><li ><a href="?neuvoo_page=3">3</a>
</li><li ><a href="?neuvoo_page=4">4</a>
</li><li ><a href="?neuvoo_page=2">&rsaquo;</a>
</li><li ><a href="?neuvoo_page=164">&rsaquo;&rsaquo;</a>
</li></ul><style>
                    .fireUI_pagination {margin:20px 0px 30px; text-align:right;}
                    .fireUI_pagination li {display: inline-block; padding: 0px 2px; }
                    .fireUI_pagination a {text-decoration: none; color: #404040; cursor: pointer; padding: 5px 10px;}
                    @media (min-width: 501px) {.fireUI_pagination a:hover{background:#F2F2F2; padding: 5px 10px;}}
                    .fireUI_li_active a {background: #EAEFFA}
                    .fireUI_li_inactive a {color: #e4e4e4;}
                    @media (min-width: 501px) {.fireUI_li_inactive a:hover{background: none; cursor: default;}}
                    </style><p id="neuvoo">
			   
			    <a href="http://neuvoo.com/" title="Job Search">
			        <img src="http://neuvoo.com/img/by-neuvoo.png" alt="neuvoo job search">
			    </a>
			     <a href="http://neuvoo.com/">jobs</a>
				</p></div></div></div>
		</div><div id="blog_subscription-2" class="block widget jetpack_subscription_widget"><h3>Subscribe to our newsnow posts</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe here and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://wn3.ca/2018/04/05/newsnow-niagara-e-edition-april-5-2018/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="text-5" class="block widget widget_text"><h3>newsnow</h3>			<div class="textwidget"><strong>100% Niagara owned and operated.</strong>
</div>
		</div><div id="text-15" class="block widget widget_text">			<div class="textwidget">49 Main Street West<br>
Grimsby, Ontario<br>
L3M 1R3<br>
289 235 9500</div>
		</div><div id="facebook-likebox-2" class="block widget widget_facebook_likebox"><h3><a href="https://www.facebook.com/NewsNowNiagara/">Like our page on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/NewsNowNiagara/" data-width="320"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewsNowNiagara/"><a href="https://www.facebook.com/NewsNowNiagara/">Like our page on Facebook</a></blockquote></div>
		</div>
		</div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	<div id="text-14" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=wn3.ca','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/wn3.ca" /></a></div>
		</div> 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2018 newsnow. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="https://wn3.ca/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

<img src="https://wn3.ca/wp-content/uploads/2018/04/red-background.jpg" id="fsb_image" alt=""/>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wn3.ca\/2018\/04\/05\/newsnow-niagara-e-edition-april-5-2018\/":6980};
	</script>
		<script type='text/javascript' src='https://wn3.ca/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wn3.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://wn3.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1522893942'></script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://wn3.ca/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1522893942'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-5709-widget' ).ditty_news_ticker({
					id : '5709-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'35290611',post:'6980',tz:'-4',srv:'wn3.ca'} ]);
	_stq.push([ 'clickTrackerInit', '35290611', '6980' ]);
</script>


</body>
</html>